All systems operational

Unexpected Outage for Track GSTR API

Resolved
Major outage
Started 2 months ago Lasted 1 day

Affected

GST APIs
Track GSTR API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re observing a downtime for Track GSTR API due to an outage from upstream sources. We’ll share another update shortly.