All systems operational

[MCA APIS] Major Outage

Resolved
Major outage
Started 3 months ago Lasted about 7 hours

Affected

KYC APIs
Company Master Data API
Updates
  • Resolved
    Resolved

    The incident has been resolved. Services are up and running

  • Monitoring
    Monitoring

    We have fixed the issue and are now seeing successful API calls. We will continue to monitor and keep you updated.

  • Identified
    Identified

    We have identified the issue to be from the upstream source and are working on implementing a fix.

  • Investigating
    Investigating

    We are currently investigating this incident where users are unable to validate the CIN of companies.