Sandbox - [PAN verification Basic API] Downtime – Incident details

All systems operational

[PAN verification Basic API] Downtime

Resolved
Major outage
Started almost 2 years agoLasted 27 minutes

Affected

KYC

Major outage from 10:25 AM to 10:52 AM

PAN Verification [Basic]

Major outage from 10:25 AM to 10:52 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. PAN Verification Basic API is up and running.

  • Investigating
    Investigating

    We’re observing a downtime for PAN verification(Basic) API due to the source being down. You may not be able to use the APIs at this time. We’ll share another update shortly.