TDS 206AB & 206CCA Compliance Check API experiencing major outage

[TDS Compliance check API] Downtime

Resolved
Major outage
Started 11 months ago Lasted 1 day

Affected

TDS APIs
TDS 206AB & 206CCA Compliance Check API
Updates
  • Resolved
    Resolved

    We have been observing for the past couple of days and updating this incident as resolved. TDS Compliance check API is up and running.

  • Monitoring
    Update

    We are observing a major outage on account of the Income Tax Reporting Portal being down. We are monitoring this and will keep you posted.

  • Monitoring
    Monitoring

    We are observing a partial outage on account of the Income Tax Reporting Portal being down. We are monitoring this and will keep you posted.