Sandbox - [MCA APIS] Degraded Performance – Incident details

All systems operational

[MCA APIS] Degraded Performance

Resolved
Degraded performance
Started over 2 years agoLasted 4 months

Affected

KYC

Degraded performance from 7:15 AM to 5:00 AM

Company Master Data

Degraded performance from 7:15 AM to 5:00 AM

Director Master Data

Degraded performance from 7:15 AM to 5:00 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved. Services are up and running.

  • Identified
    Identified

    We have identified the degraded performance of MCA APIs on account of the portal having connectivity issues. We will keep you posted.