All systems operational

[GST APIs] Downtime

Resolved
Major outage
Started about 1 year ago Lasted about 7 hours

Affected

GST APIs
Taxpayer APIs
Updates
  • Resolved
    Resolved

    The issue has been resolved. Services are up and running.

  • Monitoring
    Update

    We are starting to observe successful API calls, though we are yet to hear back from the GST Network. We are monitoring the situation and will keep you posted.

  • Monitoring
    Monitoring

    There's a downtime on the GST network. We will keep you posted.