Planned Maintenance: Search GSTIN by PAN
Scheduled for September 13, 2025 at 6:00 PM – 8:00 PM
Affects
GST
Under maintenance from 6:00 PM to 8:00 PM
Search GSTIN by PAN & State code
Under maintenance from 6:00 PM to 8:00 PM
Completed
September 13, 2025 at 8:00 PMCompleted
September 13, 2025 at 8:00 PMMaintenance has completed successfully
In progress
September 13, 2025 at 6:00 PMIn progress
September 13, 2025 at 6:00 PMMaintenance is now in progress
Planned
September 13, 2025 at 6:00 PMPlanned
September 13, 2025 at 6:00 PMWe have planned a maintenance for the Search GSTIN by PAN service to keep it running smoothly and securely.
Schedule:
🕒 11:30 PM IST, 13 September 2025 – 01:30 AM IST, 14 September 2025
During this time, the Search GSTIN by PAN service will be temporarily unavailable.
Note: All other APIs will continue working as usual.