Sandbox - GST Taxpayer API | Major Downtime – Incident details

All systems operational

GST Taxpayer API | Major Downtime

Resolved
Major outage
Started 1 day agoLasted about 7 hours

Affected

GST

Major outage from 7:00 AM to 1:30 PM

Search GSTIN

Major outage from 7:00 AM to 1:30 PM

Track GST Returns

Major outage from 7:00 AM to 1:30 PM

GST Taxpayer

Major outage from 7:00 AM to 1:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.