Sandbox - Unexpected Outage | TDS API – Incident details

All systems operational

Unexpected Outage | TDS API

Resolved
Partial outage
Started 29 days agoLasted about 1 hour

Affected

TDS

Partial outage from 10:40 AM to 11:35 AM

Calculate TDS

Partial outage from 10:40 AM to 11:35 AM

Check Potential Notices on TDS Return

Partial outage from 10:40 AM to 11:35 AM

Prepare TDS Return

Partial outage from 10:40 AM to 11:35 AM

E-File TDS Return with zip of FVU & Form-27A

Partial outage from 10:40 AM to 11:35 AM

E-File TDS Return API with TXT & CSI

Partial outage from 10:40 AM to 11:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are facing an unexpected outage for TDS APIs and are working on a fix.