Sandbox - Unexpected Outage | MCA API – Incident details

All systems operational

Unexpected Outage | MCA API

Resolved
Major outage
Started 29 days agoLasted about 8 hours

Affected

KYC

Major outage from 7:50 AM to 3:35 PM

Company Master Data

Major outage from 7:50 AM to 3:35 PM

Director Master Data

Major outage from 7:50 AM to 3:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue and working on a fix.

  • Investigating
    Investigating

    We are currently facing an unexpected outage on MCA APIs: Check Company Master Data and Check Director Master Data.

    Note: All other APIs are working as expected.