Sandbox - Aadhaar OKYC APIs | Degraded Performance – Incident details

Director Master Data API experiencing major outage

Aadhaar OKYC APIs | Degraded Performance

Resolved
Degraded performance
Started 7 days agoLasted 4 days

Affected

KYC

Degraded performance from 8:48 AM to 8:06 AM

Aadhaar OKYC API

Degraded performance from 8:48 AM to 8:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently observing instances where OTPs are not being successfully generated or verified. The issue is originating from UIDAI. Our team is in touch with the upstream providers regarding this.

    We will provide updates as soon as we have more information. Thank you for your patience.