Sandbox - PAN Verification [Basic] API | Partial Outage – Incident details

Director Master Data API experiencing major outage

PAN Verification [Basic] API | Partial Outage

Resolved
Partial outage
Started 8 days agoLasted about 4 hours

Affected

KYC

Partial outage from 10:30 AM to 1:35 PM, Degraded performance from 1:35 PM to 2:38 PM

PAN Verification [Basic] API

Partial outage from 10:30 AM to 1:35 PM, Degraded performance from 1:35 PM to 2:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are now seeing successful API calls. We will continue to monitor the situation and keep you informed of any updates.

  • Identified
    Identified

    We are currently experiencing a partial outage for this API due to an upstream source issue. You may experience difficulties using the API. Our team is actively monitoring the situation, and we will keep you updated with any further developments.