Sandbox - PAN Verification [Basic] API | Partial Outage – Incident details

Director Master Data API experiencing major outage

PAN Verification [Basic] API | Partial Outage

Resolved
Partial outage
Started 23 days agoLasted about 2 hours

Affected

KYC

Partial outage from 12:30 PM to 2:13 PM, Degraded performance from 2:13 PM to 2:37 PM

PAN Verification [Basic] API

Partial outage from 12:30 PM to 2:13 PM, Degraded performance from 2:13 PM to 2:37 PM

Updates
  • Resolved
    Resolved

    This incident is resolved.

  • Monitoring
    Update

    We are now observing successful calls for this API. We will continue to monitor this and will keep you posted.

  • Monitoring
    Monitoring

    We’re observing a partial outage for this API, due to the upstream source being down. You may not be able to use the API. We are monitoring this and we will keep you posted.