Sandbox - Unexpected Outage for Sandbox services – Incident details

Director Master Data API experiencing major outage

Unexpected Outage for Sandbox services

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

KYC

Major outage from 1:00 PM to 2:02 PM, Operational from 2:02 PM to 3:02 PM

Verify PAN Details API

Major outage from 1:00 PM to 2:02 PM, Operational from 2:02 PM to 3:02 PM

Aadhaar OKYC API

Major outage from 1:00 PM to 2:02 PM, Operational from 2:02 PM to 3:02 PM

PAN-Aadhaar Link Status API

Major outage from 1:00 PM to 2:02 PM, Operational from 2:02 PM to 3:02 PM

IFSC Verification API

Major outage from 1:00 PM to 2:02 PM, Operational from 2:02 PM to 3:02 PM

Bank Account Verification [Penny-Drop] API

Major outage from 1:00 PM to 2:02 PM, Operational from 2:02 PM to 3:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and services are working without issues. We are monitoring the same.

  • Investigating
    Investigating

    We’re investigating an issue with all Sandbox services. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.