Sandbox - [Search TAN API] | Downtime – Incident details

All systems operational

[Search TAN API] | Downtime

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

TDS

Degraded performance from 12:15 PM to 12:46 PM, Major outage from 12:46 PM to 1:28 PM

Search TAN API

Degraded performance from 12:15 PM to 12:46 PM, Major outage from 12:46 PM to 1:28 PM

Updates
  • Resolved
    Resolved

    The incident is resolved. Services are up and running.

  • Identified
    Identified

    We have identified the issue as originating from the upstream source. We will keep you updated on the progress.

  • Investigating
    Investigating

    We are currently investigating this incident where API is timing out for our users.