Sandbox - Aadhaar OKYC APIs | Partial Outage – Incident details

All systems operational

Aadhaar OKYC APIs | Partial Outage

Resolved
Partial outage
Started about 2 months agoLasted 2 days

Affected

KYC

Partial outage from 11:30 AM to 7:28 AM, Degraded performance from 7:28 AM to 7:28 AM

Aadhaar OKYC API

Partial outage from 11:30 AM to 7:28 AM, Degraded performance from 7:28 AM to 7:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    We are now seeing OTPs being successfully verified again.

    We’ll continue to monitor the situation and will update you if there are any changes. Thank you for your patience.

  • Identified
    Identified

    We are currently observing instances where OTPs are not being successfully verified. The issue is originating from UIDAI. Our team is in touch with the upstream providers regarding this.

    We will provide updates as soon as we have more information. Thank you for your patience.