Sandbox - Outage for GST Taxpayer APIs | New Contracts – Incident details

All systems operational

Outage for GST Taxpayer APIs | New Contracts

Resolved
Major outage
Started 11 days agoLasted about 2 hours

Affected

GST

Major outage from 6:00 AM to 8:11 AM

Taxpayer APIs

Major outage from 6:00 AM to 8:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re investigating an issue with GST Taxpayer APIs that is impacting all users on new contracts. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.