Sandbox - Aadhaar OKYC APIs | Partial Outage – Incident details

All systems operational

Aadhaar OKYC APIs | Partial Outage

Resolved
Partial outage
Started 2 months agoLasted about 5 hours

Affected

KYC

Partial outage from 5:00 AM to 9:14 AM, Degraded performance from 9:14 AM to 9:54 AM

Aadhaar OKYC API

Partial outage from 5:00 AM to 9:14 AM, Degraded performance from 9:14 AM to 9:54 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We identified that the OTP verification issue originated with our upstream provider. We’re now seeing OTPs being successfully verified again.

    We’ll continue to monitor the situation and will update you if there are any changes. Thank you for your patience.

  • Investigating
    Investigating

    We are currently observing instances where OTPs are not being successfully verified. Our team is investigating the cause and is in touch with our upstream providers.

    We will provide updates as soon as we have more information. Thank you for your patience.