Sandbox - GST Public APIs | Degraded Performance | Intermittent Failures – Incident details

All systems operational

GST Public APIs | Degraded Performance | Intermittent Failures

Resolved
Degraded performance
Started 3 months agoLasted about 22 hours

Affected

GST

Degraded performance from 8:30 AM to 6:12 AM

Search GSTIN API

Degraded performance from 8:30 AM to 6:12 AM

Track GSTR API

Degraded performance from 8:30 AM to 6:12 AM

Search GSTIN by PAN & State code API

Degraded performance from 8:30 AM to 6:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently experiencing intermittent performance issues with the GST Public APIs due to failures at GST Network. Our team is monitoring the same.

    Please note that the GST Taxpayer, and GST E-Way Bill APIs have no impact and are working as expected.