Sandbox - GST Public APIs | Major Outage – Incident details

All systems operational

GST Public APIs | Major Outage

Resolved
Major outage
Started 4 months agoLasted 35 minutes

Affected

GST

Major outage from 7:15 AM to 7:50 AM

Search GSTIN API

Major outage from 7:15 AM to 7:50 AM

Track GSTR API

Major outage from 7:15 AM to 7:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Services are up and running.

  • Identified
    Identified

    We are experiencing a major outage for the GST Public API due to GSP downtime. Updates will be provided.