Sandbox - Unexpected Downtime for PAN Verification Advance API – Incident details

Director Master Data API experiencing major outage

Unexpected Downtime for PAN Verification Advance API

Resolved
Major outage
Started 6 months agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. Services are up and running.

  • Identified
    Identified

    We are experiencing a major outage for the PAN Advance API due to upstream downtime. Updates will be provided.