Sandbox - PAN Verification Advance API | Degraded Performance – Incident details

Director Master Data API experiencing major outage

PAN Verification Advance API | Degraded Performance

Resolved
Degraded performance
Started 8 months agoLasted about 23 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have received a notification from upstream regarding the degraded performance of PAN Verification Advance API, we will keep you posted on the same.