Sandbox - GST e-Invoice APIs | Major Outage – Incident details

All systems operational

GST e-Invoice APIs | Major Outage

Resolved
Major outage
Started over 1 year agoLasted about 4 hours

Affected

GST

Major outage from 5:30 AM to 9:17 AM

GST e-Invoice

Major outage from 5:30 AM to 9:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently experiencing an outage with the GST e-Invoice APIs. Our team is in touch with NIC to get updates on the same.

    Rest assured, we are working diligently to restore normal functionality promptly and will provide updates as soon as they become available.

    Please note that the GST Public, GST Taxpayer, and GST E-Way Bill APIs have no impact and are working as expected.