Sandbox - Scheduled Maintenance – GST APIs – Incident details

All systems operational

Scheduled Maintenance – GST APIs

Resolved
Major outage
Started 17 days agoLasted 1 day

Affected

GST

Major outage from 5:15 AM to 4:25 PM

Search GSTIN

Major outage from 5:15 AM to 4:25 PM

Track GST Returns

Major outage from 5:15 AM to 4:25 PM

Search GSTIN by PAN & State code

Major outage from 5:15 AM to 4:25 PM

GST Taxpayer

Major outage from 5:15 AM to 4:25 PM

GST e-Invoice

Major outage from 5:15 AM to 4:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    GST APIs will be temporarily unavailable due to scheduled maintenance by the GST portal.
    Downtime Window:14th February 2026, 10:00 PM IST – 15th February 2026, 06:00 AM IST