Sandbox - Aadhaar OKYC APIs | Partial Outage – Incident details

All systems operational

Aadhaar OKYC APIs | Partial Outage

Resolved
Partial outage
Started 14 days agoLasted about 2 hours

Affected

KYC

Partial outage from 7:05 AM to 8:56 AM

Aadhaar OKYC API

Partial outage from 7:05 AM to 8:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re experiencing a partial outage with the Aadhaar OKYC APIs due to an issue from the source. The APIs may be unavailable at this time.