Sandbox - Unexpected Outage for GST Public API – Incident details

All systems operational

Unexpected Outage for GST Public API

Resolved
Major outage
Started 21 days agoLasted about 3 hours

Affected

GST

Major outage from 2:25 PM to 5:15 PM

Search GSTIN API

Major outage from 2:25 PM to 5:15 PM

Track GSTR API

Major outage from 2:25 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    A fix has been pushed to production and the incident has been resolved.

  • Investigating
    Investigating

    GST Public APIs are facing an unexpected outage. We are investigating and will keep you updated.