Sandbox - PAN Verification [Basic] API | Major Outage – Incident details

All systems operational

PAN Verification [Basic] API | Major Outage

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

KYC

Major outage from 4:58 PM to 6:30 PM

PAN Verification [Basic] API

Major outage from 4:58 PM to 6:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing a major outage for this API due to an upstream source issue. Our team is monitoring the situation, and we will keep you updated with any further developments.