Sandbox - MCA APIs | Major Outage – Incident details

Section 206AB & 206CCA Compliance Check API experiencing partial outage

MCA APIs | Major Outage

Resolved
Major outage
Started 2 months agoLasted about 21 hours

Affected

KYC

Major outage from 4:30 PM to 1:09 PM, Degraded performance from 1:09 PM to 1:51 PM

Director Master Data API

Major outage from 4:30 PM to 1:09 PM, Degraded performance from 1:09 PM to 1:51 PM

Company Master Data API

Major outage from 4:30 PM to 1:09 PM, Degraded performance from 1:09 PM to 1:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are now seeing successful API calls for the Company and Director Master Data APIs. We are monitoring the situation and will keep you updated.

  • Investigating
    Investigating

    We’re experiencing downtime with the MCA APIs due to an issue with the source. The APIs may be unavailable at this time.