Sandbox - Unexpected Outage for GST Public API – Incident details

All systems operational

Unexpected Outage for GST Public API

Resolved
Major outage
Started 3 months agoLasted about 8 hours

Affected

GST

Major outage from 5:00 AM to 12:49 PM

Search GSTIN API

Major outage from 5:00 AM to 12:49 PM

Track GSTR API

Major outage from 5:00 AM to 12:49 PM

Search GSTIN by PAN & State code API

Major outage from 5:00 AM to 12:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    GSTN has started an downtime to enhance the portal which is unexpectedly also affecting GST Public APIs. We are monitoring and will keep you updated.