Sandbox - Unexpected Outage for e-Invoice & E-Way Bill API – Incident details

All systems operational

Unexpected Outage for e-Invoice & E-Way Bill API

Resolved
Major outage
Started 3 months agoLasted about 9 hours

Affected

GST

Major outage from 11:30 AM to 7:15 PM, Operational from 7:15 PM to 8:00 PM

e-Invoice APIs

Major outage from 11:30 AM to 7:15 PM, Operational from 7:15 PM to 8:00 PM

E-Way Bill APIs

Major outage from 11:30 AM to 7:15 PM, Operational from 7:15 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and the APIs are functioning as expected.

  • Monitoring
    Monitoring

    NIC has implemented a fix and we are currently monitoring the result.

  • Investigating
    Investigating

    We have received an alert on an ongoing issue on e-Invoice & E-Way Bill APIs from NIC due to which APIs are failing. We will share more updates as we get.