Sandbox - Aadhaar OKYC APIs | Partial Outage – Incident details

All systems operational

Aadhaar OKYC APIs | Partial Outage

Resolved
Partial outage
Started about 19 hours agoLasted about 7 hours

Affected

KYC

Partial outage from 6:50 AM to 11:00 AM, Degraded performance from 11:00 AM to 1:42 PM

Aadhaar OKYC API

Partial outage from 6:50 AM to 11:00 AM, Degraded performance from 11:00 AM to 1:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are now seeing OTPs being successfully generated again.

    We’ll continue to monitor the situation and will update you if there are any changes. Thank you for your patience.

  • Investigating
    Investigating

    We are currently observing instances where OTPs are not being successfully generated. The issue is originating from UIDAI. Our team is in touch with the upstream providers regarding this.

    We will provide updates as soon as we have more information. Thank you for your patience.