Sandbox - PAN Verification [Basic] API | Partial Outage – Incident details
All systems operational
PAN Verification [Basic] API | Partial Outage
Resolved
Partial outage
Started 2 months agoLasted about 19 hours
Affected
KYC
Partial outage from 2:07 PM to 8:43 AM
PAN Verification [Basic] API
Partial outage from 2:07 PM to 8:43 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are currently experiencing a partial outage for this API due to an upstream source issue. You may experience difficulties using the API. Our team is actively monitoring the situation, and we will keep you updated with any further developments.