All systems operational

Verify PAN Details API | Degraded Performance

Resolved
Major outage
Started 14 days ago Lasted about 2 hours

Affected

KYC APIs
Verify PAN Details API
Updates
  • Resolved
    Resolved

    The incident has been resolved. Service are up and running.

  • Monitoring
    Monitoring

    The upstream has implemented a fix and we are seeing successful API calls now. We will monitor this and keep you posted.

  • Identified
    Identified

    We are experiencing a major outage for the API due to upstream downtime. Updates will be provided.

  • Investigating
    Investigating

    We are experiencing degraded performance for the Verify PAN Details API. Updates will be provided.