All systems operational

[PAN Advance API] Scheduled Maintenance

Completed
Scheduled for April 19, 2024 at 6:30 PM – April 20, 2024 at 12:30 AM

Affects

KYC APIs
PAN Verification [Advance] API
Updates
  • Completed
    April 20, 2024 at 12:30 AM
    Completed
    April 20, 2024 at 12:30 AM
    Maintenance has completed successfully
  • In progress
    April 19, 2024 at 6:30 PM
    In progress
    April 19, 2024 at 6:30 PM
    Maintenance is now in progress
  • Planned
    April 19, 2024 at 6:30 PM
    Planned
    April 19, 2024 at 6:30 PM

    As per the communication from our upstream partners, there is a planned maintenance for PAN Advance API. The activity will start on 20th April at midnight and will be completed tentatively by 20th April at 6:00 AM.

    The API will not be available during the above said period.