All systems operational

Unexpected Outage for Sandbox API

Resolved
Major outage
Started 30 days ago Lasted 30 minutes

Affected

KYC APIs
Aadhaar OKYC API
Bank Account Verification [Penny-Drop] API
Bank Account Verification [Penny-Less] API
PAN Verification [Basic] API
PAN Verification [Advance] API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re investigating an issue with Sandbox APIs with wallet charges. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.