All systems operational

Scheduled maintenance | GST e-Invoice and E-Way Bill APIs

Completed
Scheduled for March 08, 2024 at 5:30 PM – 7:30 PM

Affects

GST APIs
e-Invoice APIs
E-Way Bill APIs
Updates
  • Completed
    March 08, 2024 at 7:30 PM
    Completed
    March 08, 2024 at 7:30 PM
    Maintenance has completed successfully
  • In progress
    March 08, 2024 at 5:30 PM
    In progress
    March 08, 2024 at 5:30 PM
    Maintenance is now in progress
  • Planned
    March 08, 2024 at 5:30 PM
    Planned
    March 08, 2024 at 5:30 PM

    Scheduled maintenance for GST e-Invoice and E-Way Bill APIs from 8 March 11:00 pm to 9 March 1:00 am.

    Please note that GST Public and GST Taxpayer APIs will be live and functional during this maintenance.