All systems operational

Unexpected Downtime for GST APIs [Public, Taxpayer]

Resolved
Major outage
Started 2 months ago Lasted about 11 hours

Affected

GST APIs
Search GSTIN API
Track GSTR API
Taxpayer APIs
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re observing an unexpected downtime for GST Public and Taxpayer APIs due to the DC1 server from GSTN being unavailable. We’ll share another update shortly.

    Please note that GST Public Search GSTIN by PAN and State code, e-Invoice, and E-Way Bill APIs are operational.