Sandbox - Unexpected Outage for GST Taxpayer API – Incident details

Experiencing partial outage

Unexpected Outage for GST Taxpayer API

Resolved
Major outage
Started about 1 month agoLasted about 5 hours

Affected

GST

Major outage from 1:20 PM to 5:57 PM

Compliance

Major outage from 1:20 PM to 5:57 PM

Taxpayer

Major outage from 1:20 PM to 5:57 PM

Updates
  • Resolved
    UTC
    Resolved

    ISP has fixed the connectivity issues. Services are back up.

  • Investigating
    UTC
    Investigating

    We’re investigating an issue with GST Taxpayer API that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.