Sandbox - GSTN SSL Certificate Issue – Incident details

All systems operational

GSTN SSL Certificate Issue

Resolved
Major outage
Started 4 days agoLasted about 3 hours

Affected

GST

Major outage from 1:30 AM to 4:49 AM

Search GSTIN

Major outage from 1:30 AM to 4:49 AM

Track GST Returns

Major outage from 1:30 AM to 4:49 AM

Search GSTIN by PAN & State code

Major outage from 1:30 AM to 4:49 AM

GST Taxpayer

Major outage from 1:30 AM to 4:49 AM

GST e-Invoice

Major outage from 1:30 AM to 4:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There is an ongoing issue relating to SSL certificate at GSTN end.