Sandbox - Unexpected Outage for Sandbox services – Incident details

All systems operational

Unexpected Outage for Sandbox services

Resolved
Major outage
Started 3 months agoLasted 3 days

Affected

KYC

Major outage from 6:30 AM to 9:08 AM, Degraded performance from 9:08 AM to 2:28 PM

Verify PAN Details API

Major outage from 6:30 AM to 9:08 AM, Degraded performance from 9:08 AM to 2:28 PM

Aadhaar OKYC API

Major outage from 6:30 AM to 9:08 AM, Degraded performance from 9:08 AM to 2:28 PM

PAN-Aadhaar Link Status API

Major outage from 6:30 AM to 9:08 AM, Degraded performance from 9:08 AM to 2:28 PM

IFSC Verification API

Major outage from 6:30 AM to 9:08 AM, Degraded performance from 9:08 AM to 2:28 PM

Bank Account Verification [Penny-Drop] API

Major outage from 6:30 AM to 9:08 AM, Degraded performance from 9:08 AM to 2:28 PM

Updates
  • Resolved
    Resolved

    This incident is resolved. Services are up and running.

  • Monitoring
    Monitoring

    We have implemented a fix for the issue affecting all Sandbox services and are starting to see services return to normal. Our team is closely monitoring the situation to ensure stability. We will share further updates as needed. Thank you for your patience.

  • Identified
    Identified

    We have identified the cause of the issue affecting all Sandbox services and are actively working on implementing a fix. We appreciate your patience and will provide another update shortly.

  • Investigating
    Investigating

    We’re investigating an issue with all Sandbox services. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.