Sandbox - MCA APIs | Major Outage – Incident details

All systems operational

MCA APIs | Major Outage

Resolved
Major outage
Started 4 days agoLasted 2 days

Affected

KYC

Major outage from 4:11 PM to 1:14 PM, Degraded performance from 1:14 PM to 1:36 PM

Director Master Data API

Major outage from 4:11 PM to 1:14 PM, Degraded performance from 1:14 PM to 1:36 PM

Company Master Data API

Major outage from 4:11 PM to 1:14 PM, Degraded performance from 1:14 PM to 1:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are now seeing successful API calls for the Company Master Data API. We are monitoring the situation and will keep you updated.

  • Investigating
    Investigating

    We’re experiencing downtime with the MCA APIs due to an issue with the source. The APIs may be unavailable at this time.