Sandbox - Section 206AB Compliance Check API | Major Outage – Incident details

All systems operational

Section 206AB Compliance Check API | Major Outage

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

TDS

Major outage from 11:00 AM to 12:58 PM

Section 206AB & 206CCA Compliance Check API

Major outage from 11:00 AM to 12:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re observing a downtime for these APIs due to the source being down. You may not be able to use the APIs at this time.

    We will provide updates as soon as we have more information. Thank you for your patience.