Sandbox - MCA APIs | Major Outage – Incident details

All systems operational

MCA APIs | Major Outage

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

KYC

Major outage from 1:59 PM to 3:04 PM

Director Master Data API

Major outage from 1:59 PM to 3:04 PM

Company Master Data API

Major outage from 1:59 PM to 3:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re experiencing downtime with the MCA APIs due to an issue with the source. Our team is investigating the cause of this outage, and the APIs may be unavailable at this time.