Sandbox - PAN-Aadhaar Link Status APIs | Major Outage – Incident details

Director Master Data API experiencing major outage

PAN-Aadhaar Link Status APIs | Major Outage

Resolved
Major outage
Started 29 days agoLasted about 3 hours

Affected

KYC

Major outage from 6:30 AM to 9:27 AM, Degraded performance from 9:27 AM to 9:40 AM

PAN-Aadhaar Link Status API

Major outage from 6:30 AM to 9:27 AM, Degraded performance from 9:27 AM to 9:40 AM

Updates
  • Resolved
    Resolved

    The incident is resolved.

  • Monitoring
    Monitoring

    We are now observing successful calls for this API. We are monitoring this and will keep you posted.

  • Identified
    Identified

    We’re observing a downtime for this API due to the source being down. You may not be able to use the APIs at this time.